Resolved
Modal resolved the upstream issues by 21:00 CEST. We monitored until services were stable, then confirmed that both image-based jobs and sandboxes were working normally before closing the incident.
Monitoring
We are still observing occasional issues and keep monitoring the situation.
Investigating
Out data plane provider is available again since the last 20 minutes, we are further observing the situation and will post an update upon incident resolution.
Investigating
We are experiencing a downtime with our data plane provider in the EU and US regions. We are investigating and will share another update within 2 hours.